ПОИСК Excel выполняет несколько результатов

Я пытаюсь использовать функцию SEARCH в EXCEL, чтобы найти все время появления слова.

Я использую прямо сейчас:

=SI.ERROR(SI.ERROR(BUSCAR(D2466;Sheet1!P:P;Sheet1!B:B); BUSCAR(D2466;Sheet1!T:T;Sheet1!B:B)); "NO") Not Sure if this is in english version: =IFERROR(IFERROR(SEARCH(D2466;Sheet1!P:P;Sheet1!B:B); SEARCH(D2466;Sheet1!T:T;Sheet1!B:B)); "NO") `sheet1` ABC 1 Basic Case1 Return1 2 Basic Case1 Return2 3 Basic Case1 Return3 `sheet2` ABC 1 find1 Case1 =FUNCTION 2 find2 Case2 =FUNCTION 3 find3 Case3 =FUNCTION =IFERROR(IFERROR(SEARCH(B1;sheet1!B:B;sheet1!C:C); SEARCH(B1;sheet1!A:A;sheet1!B:B)); "NO") (SEARCH for word Case1 and for each match, return the value in C column) Only appear the value: Return1 

Wich работает, но только возвращает одну строку, и я должен записывать все.

Я ценю любую помощь или предложение, и, конечно, ваше время.

Сердечно.

Interesting Posts

Перемещение столбчатых данных в матрицу корреляции

ClosedXML. Утечка памяти в то время как Workbook.Save ()

Получить данные из MS Excel в asp.net

VBA: как сравнить ячейку с диапазоном и цветом между

Импорт XML в Excel с повторяющимися элементами

vba открыть файлы txt, сообщение об ошибке: документ может быть доступен только для чтения или зашифрован

VBA Excel date yyyy / mmm / dd до yyyy / mm / dd

«Требуемый объем времени выполнения Excel VBA« Требуемый объект 424 »продолжает появляться с перерывами

Импорт данных в Excel из таблицы доступа, ошибка синтаксиса в разделе FROM

excel vba удалить список ошибок во время выполнения вне диапазона

Excel Power Query 2013, получите значение Combobox

Открытие существующего файла Excel libxl

Визуальная ошибка? Excel-vba AllowEditRange со многими областями

Как консолидировать циклы для кода в t / f data btw. wkshts на основе 2 условий

Powershell: сокрытие столбцов и граничных ячеек в Excel

Давайте будем гением компьютера.